• Hello Guest,

    Alpha v1.0 has been released on Steam! Bug reports can be made using our new in-game bug reporting system. Please consider joining our Discord if you need assistance.

    -The team at a2z(Interactive);

connection issues

iPixels

Active Member
Backer
Joined
Jan 18, 2015
Messages
47
Likes
30
Points
18
Location
Norway
Yes, mods and developers have been playing around testing the game and the servers for a while, but that doesn't compare to how the servers are flooding right now. They are getting 1000's of connections at the same thiem breaking everything. Will probably be better in a while.
 
Joined
Dec 21, 2017
Messages
4
Likes
2
Points
3
Yeah no idea...I mean I know it's just the 5 of them, but we'd love to check it out! lol......but if there's issues, just gotta wait it out I guess lol. I'll check back after dinner.
 

Bane

Bane
Backer
Joined
Jan 8, 2017
Messages
5
Likes
4
Points
3
I got in after a re-launch. currently running in the dark from invisible zombies :D
 

iPixels

Active Member
Backer
Joined
Jan 18, 2015
Messages
47
Likes
30
Points
18
Location
Norway
You should check the discord, as the devs are more active on posting announcements there. It's chat based and they don't need to make new posts every time
 

Tekniq

New Member
Joined
Dec 21, 2017
Messages
2
Likes
0
Points
1
Got the same... I restarted my computer and immideatly started the .exe file as administrator, it downloaded some kind of udpdate (3.3Gb), but doesn't work still.
 

iPixels

Active Member
Backer
Joined
Jan 18, 2015
Messages
47
Likes
30
Points
18
Location
Norway
After the 7.5 gb download they had to do another patch. This is the patch at 3 gb, and it should launch after this. Doesn't the game launch for you?
 
Thread starter #18

Archamedes

Alpha Gamer
Backer
Joined
Jan 13, 2017
Messages
34
Likes
47
Points
18
its hit or miss atm. I got to a server list and most were maxing out like the doors of black friday opening. Literally everyone got word the game is active and there are potentially thousands of people all trying to get in first. What makes it worse is its the christmas weekend so more people are off work and available to play. Its going to be crazy for the next week or so. One thing i will say, for the 5 minutes i got into a server before it lost connection. i had ridiculously fast frames. Was expecting it to be like early dayz
 

ocelot07

Member
Backer
Joined
Aug 14, 2014
Messages
15
Likes
17
Points
3
Location
United Kingdom
Got on first try and loaded into a server. Walked around a little bit tried to cross a small lake. My character sank to the bottom of the lake like a rock. Just about made it out. Then I got put onto an endless loading screen. Restarted game and as you lot I am now getting a no lobby connection.

I think I might give it a few days before trying again.
 
Top